Pré-requis

Centreon & Moteur de supervision

Centreon Knowledge Base est nativement intégré à Centreon depuis la version 2.8.0 de Centreon Web.

Le module dispose donc des même pré-requis.

Mediawiki

Centreon Knowledge Base requiert que MediaWiki (version = 1.31) soit installé sur un serveur. Un paquet RPM de Mediawiki est disponible sur les dépôts Centreon.

Alternativement vous pouvez télécharger MediaWiki ici et accéder à la documentation ici.