Prérequis

Logiciels

Logiciels Versions compatibles
Centreon >= 2.8
Centreon-Engine >= 1.6
Centreon-Broker >= 3.0
PHP >= 5.3.3 et 5.4.x
PHP XML Writer Library n/a

Warning

A partir de la version 3.0.0 du module Centreon-BAM, le module n’est plus compatible avec le broker NDOutils. Seul le broker Centreon Broker peut être utilisé.